SSLv3 POODLE Security Vulnerability

Yesterday, Google posted a security bulletin about the SSLv3 protocol. This is an older system of securing HTTPS websites. I wanted to let you know that we’ve disabled SSLv3 on all of our servers and that your data remains secure. Previously, our servers used TLS as the default, but would fall back to SSLv3 if TLS failed. Our servers now only use to the newer TLS protocol for securing our HTTPS websites.

More information is available on this vulnerability here:
http://googleonlinesecurity.blogspot.co.uk/2014/10/this-poodle-bites-exploiting-ssl-30.html